OiO.lk Community platform!

Oio.lk is an excellent forum for developers, providing a wide range of resources, discussions, and support for those in the developer community. Join oio.lk today to connect with like-minded professionals, share insights, and stay updated on the latest trends and technologies in the development field.
  You need to log in or register to access the solved answers to this problem.
  • You have reached the maximum number of guest views allowed
  • Please register below to remove this limitation

zsh: command not found: package

  • Thread starter Thread starter koonig
  • Start date Start date
K

koonig

Guest
I'm trying to follow instructions to download openapi-python-client however when I try to run the openapi-python-client command, it's saying: zsh: command not found: openapi-python-client. Running pip show openapi-python-client shows that it exists in /Users/xxuserxx/Library/Python/3.9/lib/python/site-packages so I'm wondering if there was some PATH variable I need to update.
<p>I'm trying to follow <a href="https://github.com/openapi-generators/openapi-python-client?tab=readme-ov-file#installation" rel="nofollow noreferrer">instructions</a> to download openapi-python-client however when I try to run the openapi-python-client command, it's saying: <code>zsh: command not found: openapi-python-client</code>. Running <code>pip show openapi-python-client</code> shows that it exists in <code>/Users/xxuserxx/Library/Python/3.9/lib/python/site-packages</code> so I'm wondering if there was some PATH variable I need to update.</p>
 

Online statistics

Members online
0
Guests online
4
Total visitors
4
Top