OiO.lk Community platform!

Oio.lk is an excellent forum for developers, providing a wide range of resources, discussions, and support for those in the developer community. Join oio.lk today to connect with like-minded professionals, share insights, and stay updated on the latest trends and technologies in the development field.
  You need to log in or register to access the solved answers to this problem.
  • You have reached the maximum number of guest views allowed
  • Please register below to remove this limitation

Trouble installing poliastro on VSCode

  • Thread starter Thread starter Jude Harrison
  • Start date Start date
J

Jude Harrison

Guest
I've been trying to install poliastro on VSCode, however, when i try to install it i'm only allowed to install version 0.7.0 not the latest version.

The error message i get for more up to date versions is that the meta data is wrong or something and to use a version of pip earlier than 24.1 but when i try to change my pip version to 23.3.2 or just 24.0 i get an error and installs nothing and tells me to install the latest version of pip. Is there a way to get the most up to date version of poliastro working with my python on VSCode?
<p>I've been trying to install poliastro on VSCode, however, when i try to install it i'm only allowed to install version 0.7.0 not the latest version.</p>
<p>The error message i get for more up to date versions is that the meta data is wrong or something and to use a version of pip earlier than 24.1 but when i try to change my pip version to 23.3.2 or just 24.0 i get an error and installs nothing and tells me to install the latest version of pip. Is there a way to get the most up to date version of poliastro working with my python on VSCode?</p>
 

Latest posts

S
Replies
0
Views
1
Safwan Aipuram
S
Top