OiO.lk Community platform!

Oio.lk is an excellent forum for developers, providing a wide range of resources, discussions, and support for those in the developer community. Join oio.lk today to connect with like-minded professionals, share insights, and stay updated on the latest trends and technologies in the development field.
  You need to log in or register to access the solved answers to this problem.
  • You have reached the maximum number of guest views allowed
  • Please register below to remove this limitation

sap.ui.comp.filterbar - Clear of filters works in BAS but not in hosted BSP application

  • Thread starter Thread starter icbytes
  • Start date Start date
I

icbytes

Guest
I have a strange behaviour in my UI5-freestyle application. It is being developed in BAS, with JS, freestyle UI5, and the backend is CDS ala RAP via Eclipse.

If i want to clear all filters inside the filterbar of my orders-table, it works only inside the bas webide.

It does not work, if I navigate using the url of the index.html of the bsp app. The browser debugging tools do NOT show any exception / error. The filters are simply not cleared. Any clue what might cause this ?

enter image description here

<p>I have a strange behaviour in my UI5-freestyle application.
It is being developed in BAS, with JS, freestyle UI5, and the backend is CDS ala RAP via Eclipse.</p>
<p>If i want to clear all filters inside the filterbar of my orders-table, it works only inside the bas webide.</p>
<p>It does not work, if I navigate using the url of the index.html of the bsp app.
The browser debugging tools do NOT show any exception / error.
The filters are simply not cleared.
Any clue what might cause this ?</p>
<p><a href="https://i.sstatic.net/WpsmHIwX.png" rel="nofollow noreferrer"><img src="https://i.sstatic.net/WpsmHIwX.png" alt="enter image description here" /></a></p>
 

Latest posts

J
Replies
0
Views
1
jbowerbir
J
Top