OiO.lk Community platform!

Oio.lk is an excellent forum for developers, providing a wide range of resources, discussions, and support for those in the developer community. Join oio.lk today to connect with like-minded professionals, share insights, and stay updated on the latest trends and technologies in the development field.
  You need to log in or register to access the solved answers to this problem.
  • You have reached the maximum number of guest views allowed
  • Please register below to remove this limitation

Problem in TensorFlow Installation in Anaconda Navigator: LibMambaUnsatisfiableError

  • Thread starter Thread starter Enes Uğur
  • Start date Start date
E

Enes Uğur

Guest
I get the following error when trying to install TensorFlow using Anaconda Navigator:

Code:
LibMambaUnsatisfiableError: Encountered problems while solving:
  - nothing provides bleach 1.5.0 needed by tensorboard-1.7.0-py35he025d50_1

Could not solve for environment specs
The following packages are incompatible
├─ pin-1 is installable and it requires
│  └─ python 3.11.* , which can be installed;
└─ tensorflow is not installable because there are no viable options
   ├─ tensorflow [1.10.0|1.9.0] would require
   │  └─ python 3.5.* , which conflicts with any installable versions previously reported;
   ├─ tensorflow [1.10.0|1.11.0|...|2.1.0] would require
   │  └─ python 3.6.* , which conflicts with any installable versions previously reported;
   ├─ tensorflow [1.13.1|1.14.0|...|2.9.1] would require
   │  └─ python 3.7.* , which conflicts with any installable versions previously reported;
   ├─ tensorflow [1.7.0|1.7.1|1.8.0] would require
   │  └─ tensorboard [>=1.7.0,<1.8.0 |>=1.8.0,<1.9.0 ], which requires
   │     └─ bleach 1.5.0 , which does not exist (perhaps a missing channel);
   ├─ tensorflow [2.10.0|2.8.2|2.9.1] would require
   │  └─ python 3.10.* , which conflicts with any installable versions previously reported;
   ├─ tensorflow [2.10.0|2.3.0|...|2.9.1] would require
   │  └─ python 3.8.* , which conflicts with any installable versions previously reported;
   └─ tensorflow [2.10.0|2.5.0|2.6.0|2.8.2|2.9.1] would require
      └─ python 3.9.* , which conflicts with any installable versions previously reported.

Pins seem to be involved in the conflict. Currently pinned specs:
 - python 3.11.* (labeled as 'pin-1')

How can I solve this problem? Do you have any help or suggestions?

Thanks.

You can also see the screenshot. Screenshot 1
<p>I get the following error when trying to install TensorFlow using Anaconda Navigator:</p>
<pre class="lang-py prettyprint-override"><code>LibMambaUnsatisfiableError: Encountered problems while solving:
- nothing provides bleach 1.5.0 needed by tensorboard-1.7.0-py35he025d50_1

Could not solve for environment specs
The following packages are incompatible
├─ pin-1 is installable and it requires
│ └─ python 3.11.* , which can be installed;
└─ tensorflow is not installable because there are no viable options
├─ tensorflow [1.10.0|1.9.0] would require
│ └─ python 3.5.* , which conflicts with any installable versions previously reported;
├─ tensorflow [1.10.0|1.11.0|...|2.1.0] would require
│ └─ python 3.6.* , which conflicts with any installable versions previously reported;
├─ tensorflow [1.13.1|1.14.0|...|2.9.1] would require
│ └─ python 3.7.* , which conflicts with any installable versions previously reported;
├─ tensorflow [1.7.0|1.7.1|1.8.0] would require
│ └─ tensorboard [>=1.7.0,<1.8.0 |>=1.8.0,<1.9.0 ], which requires
│ └─ bleach 1.5.0 , which does not exist (perhaps a missing channel);
├─ tensorflow [2.10.0|2.8.2|2.9.1] would require
│ └─ python 3.10.* , which conflicts with any installable versions previously reported;
├─ tensorflow [2.10.0|2.3.0|...|2.9.1] would require
│ └─ python 3.8.* , which conflicts with any installable versions previously reported;
└─ tensorflow [2.10.0|2.5.0|2.6.0|2.8.2|2.9.1] would require
└─ python 3.9.* , which conflicts with any installable versions previously reported.

Pins seem to be involved in the conflict. Currently pinned specs:
- python 3.11.* (labeled as 'pin-1')

</code></pre>
<p>How can I solve this problem? Do you have any help or suggestions?</p>
<p>Thanks.</p>
<p>You can also see the screenshot.
<a href="https://i.sstatic.net/FWHxqUVo.png" rel="nofollow noreferrer">Screenshot 1</a></p>
 

Latest posts

G
Replies
0
Views
1
Gamal Othman
G
Top