OiO.lk Community platform!

Oio.lk is an excellent forum for developers, providing a wide range of resources, discussions, and support for those in the developer community. Join oio.lk today to connect with like-minded professionals, share insights, and stay updated on the latest trends and technologies in the development field.
  You need to log in or register to access the solved answers to this problem.
  • You have reached the maximum number of guest views allowed
  • Please register below to remove this limitation

Blazor Server - view-source - Body / Html not there?

  • Thread starter Thread starter Patrick Struckmann
  • Start date Start date
P

Patrick Struckmann

Guest
I've got a blazor web site (view-source:https://teamkey.dk/) but if I try see it's view-source then everything that would be in the RenderBody() isn't shown. That's a bit of a problem for websites that want Google to read its content.

Anybody got any idea how to fix this?

I am expecting that when I go to view-source I get to see everything that would be in RenderBody. All the html content with class and styles tags like normal.
<p>I've got a blazor web site (view-source:<a href="https://teamkey.dk/" rel="nofollow noreferrer">https://teamkey.dk/</a>) but if I try see it's view-source then everything that would be in the RenderBody() isn't shown. That's a bit of a problem for websites that want Google to read its content.</p>
<p>Anybody got any idea how to fix this?</p>
<p>I am expecting that when I go to view-source I get to see everything that would be in RenderBody. All the html content with class and styles tags like normal.</p>
Continue reading...
 

Latest posts

A
Replies
0
Views
1
Aarif Hussain A Nassar
A
F
Replies
0
Views
1
Fahmi Nur Fachrurozi
F
Top