OiO.lk Community platform!

Oio.lk is an excellent forum for developers, providing a wide range of resources, discussions, and support for those in the developer community. Join oio.lk today to connect with like-minded professionals, share insights, and stay updated on the latest trends and technologies in the development field.
  You need to log in or register to access the solved answers to this problem.
  • You have reached the maximum number of guest views allowed
  • Please register below to remove this limitation

Auto Ads preview not showing styles - previously worked fine

  • Thread starter Thread starter JeremyE
  • Start date Start date
J

JeremyE

Guest
We recently pushed some updates to our website - and now our Google Auto Ads Preview isn't showing styles - which causes ad placement to not work.

When we run the site on any other Google tool (like Page Speed Test), it works as expected.

The website is built in React.

Any ideas?

Screenshot of ad preview: https://storage.googleapis.com/supp...ent/thread-145625886-17524325518630940582.png
<p>We recently pushed some updates to our website - and now our Google Auto Ads Preview isn't showing styles - which causes ad placement to not work.</p>
<p>When we run the site on any other Google tool (like Page Speed Test), it works as expected.</p>
<p>The website is built in React.</p>
<p>Any ideas?</p>
<p>Screenshot of ad preview: <a href="https://storage.googleapis.com/supp...ent/thread-145625886-17524325518630940582.png" rel="nofollow noreferrer">https://storage.googleapis.com/supp...ent/thread-145625886-17524325518630940582.png</a></p>
 

Online statistics

Members online
0
Guests online
4
Total visitors
4
Top