OiO.lk Community platform!

Oio.lk is an excellent forum for developers, providing a wide range of resources, discussions, and support for those in the developer community. Join oio.lk today to connect with like-minded professionals, share insights, and stay updated on the latest trends and technologies in the development field.
  You need to log in or register to access the solved answers to this problem.
  • You have reached the maximum number of guest views allowed
  • Please register below to remove this limitation

'_lzma.LZMADecompressor' object has no attribute 'needs_input'

  • Thread starter Thread starter Кирилл Шанин
  • Start date Start date
К

Кирилл Шанин

Guest
При загрузке модели navec в Jupyter: Navec.load('./nlp_models/navec_hudlit_v1_12B_500K_300d_100q.tar') возникает ошибка '_lzma.LZMADecompressor' object has no attribute 'needs_input' Как чинить?

Пробовал обновить pandas, т.к. читал о подобной проблеме, но не получилось. Встречается проблема и в других библиотеках, но их решения также не помогли
<p>При загрузке модели navec в Jupyter:
<code>Navec.load('./nlp_models/navec_hudlit_v1_12B_500K_300d_100q.tar') </code>
возникает ошибка <strong>'_lzma.LZMADecompressor' object has no attribute 'needs_input'</strong>
Как чинить?</p>
<p>Пробовал обновить pandas, т.к. читал о подобной проблеме, но не получилось. Встречается проблема и в других библиотеках, но их решения также не помогли</p>
 

Latest posts

Online statistics

Members online
0
Guests online
3
Total visitors
3
Top